Club Honda CB500X
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Indicador avería tras instalación focos led auxiliares.

5 participantes

Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Indicador avería tras instalación focos led auxiliares.

Mensaje por Saulo Lun Jun 12, 2023 11:24 am

Buenos días!!
Este fin de semana he instalado unos focos led en la moto (indican que son de 40W, con fusible de protección y RELAY), y la instalación como novato que soy me ha costado trabajillo, pero creo que finalmente había quedado bastante bien.

Los focos, son exactamente iguales a estos:
[Tienes que estar registrado y conectado para ver este vínculo]


El problema surgió anoche cuando salí a probar las luces... que funcionan perfectamente, pero tras unos minutos funcionando se me ha encendido la luz de avería.

Si apago las luces auxiliares, la luz de avería no desaparece, pero sin embargo, si desconecto el cableado del conector sumitomo, al rato se apaga el indicador de avería.

Me gustaría saber si ya os ha pasado a alguien y cómo lo habéis solucionado.

Pienso que puede ser por un consumo excesivo, y que quizá poniendo una resistencia en serie tras el SUMITOMO, se podría solucionar, pero no sé cómo calcular la resitencia, o si es un burrada lo que estoy diciendo.

Espero vuestros comentarios!

Gracias!!
Saulo
Saulo
Novatillo
Novatillo

Mensajes : 11
Fecha de inscripción : 24/05/2023

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por VStromer Lun Jun 12, 2023 12:30 pm

Sin saber donde has conectado las luces y el relé poco puedo decirte. Por otro lado - que sepas que los faros LED llevan dentro un regulador de corriente, y en función de la calidad de este regulador meterán mas o menos ruido en la red eléctrica de la moto.

Unos LEDs de 40W si llevan un regulador baratito meterán un ruido de cojones que hará que las lecturas de los sensores de la ECU se llenen también de ese ruido y sí - es posible que salte un aviso de avería por eso. La ECU tiene filtros de ruido para cada sensor pero no pueden con todo. Si tuvieras un osciloscopio a mano sería fácil saber si es por ruido. Por consumo no creo que sea.
VStromer
VStromer
Xmen curveando
Xmen curveando

Mensajes : 580
Fecha de inscripción : 04/11/2020

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por Saulo Lun Jun 12, 2023 12:45 pm

El esquema es el siguiente, pero lo he conectado al SUMITOMO de la toma que hay debajo del asiento, en lugar de a la batería como indica el esquema:

Indicador avería tras instalación focos led auxiliares. WOo+mNKNpg+fQAAAABJRU5ErkJggg==
Saulo
Saulo
Novatillo
Novatillo

Mensajes : 11
Fecha de inscripción : 24/05/2023

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por VStromer Lun Jun 12, 2023 1:43 pm

Saulo escribió:El esquema es el siguiente, pero lo he conectado al SUMITOMO de la toma que hay debajo del asiento, en lugar de a la batería como indica el esquema:

Indicador avería tras instalación focos led auxiliares. WOo+mNKNpg+fQAAAABJRU5ErkJggg==
Hmm, pues se me ocurre que ese podria ser el problema. Prueba conectarlo a la bateria, a ver si asi no aparece el error. Si el problema es el ruido deberia llegar menos a la ECU y los sensores. Cuando conectas elementos de potencia lo ideal es ir directo a bateria, mientras que el rele si que puede ser alimentado por conectores de accesorios.
VStromer
VStromer
Xmen curveando
Xmen curveando

Mensajes : 580
Fecha de inscripción : 04/11/2020

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por Saulo Lun Jun 12, 2023 1:54 pm

El problema de conectarlo a la batería directamente, es que si alguien enciende las luces con la moto sin la llave de contacto puesta, y las deja encendida, me descarga la bataría por completo, no?

Lo que he pensado probar, es desenrollar el cableado que sobra (desde el relé hasta los focos), y que ahora lo tengo agrupado en una presilla, por si está dando demasiadas vueltas sobre si mismo, y puediera ser eso lo que esté generando más ruido de la cuenta.
Saulo
Saulo
Novatillo
Novatillo

Mensajes : 11
Fecha de inscripción : 24/05/2023

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por VStromer Lun Jun 12, 2023 2:44 pm

Saulo escribió:El problema de conectarlo a la batería directamente, es que si alguien enciende las luces con la moto sin la llave de contacto puesta, y las deja encendida, me descarga la bataría por completo, no?

Lo que he pensado probar, es desenrollar el cableado que sobra (desde el relé hasta los focos), y que ahora lo tengo agrupado en una presilla, por si está dando demasiadas vueltas sobre si mismo, y puediera ser eso lo que esté generando más ruido de la cuenta.
El truco esta en conectar el circuito de potencia a la bateria y el del rele al conector de accesorios. De ese modo el rele no podra activarse con contacto quitado aunque tengas el interruptor en ON. Si es un rele de 4 patillas es facil de hacer - mira el esquema que hay en el rele, suelen tener un dibujo con numeracion de patillas. Tal que asi:

Indicador avería tras instalación focos led auxiliares. 20230610
VStromer
VStromer
Xmen curveando
Xmen curveando

Mensajes : 580
Fecha de inscripción : 04/11/2020

A Lesteve le gusta esta publicaciòn

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por Saulo Mar Jun 13, 2023 7:50 am

Gracias!! Esta tarde me pondré a ver qué consigo!
Ya os contaré!
Saludos
Saulo
Saulo
Novatillo
Novatillo

Mensajes : 11
Fecha de inscripción : 24/05/2023

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por tanent Jue Jun 15, 2023 11:56 pm

Has mirado para cuánto viene ese sumitomo? el de la toma de mechero viene para 36W. Igual tienes consumo excesivo :-/
tanent
tanent
Xmen junior
Xmen junior

Mensajes : 54
Fecha de inscripción : 31/05/2019

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por Saulo Vie Jun 16, 2023 8:03 am

Y eso cómo puedo mirarlo?? Este fin de semana quiero dejar el tema resuelto... espero conseguirlo!! Gracias
Saulo
Saulo
Novatillo
Novatillo

Mensajes : 11
Fecha de inscripción : 24/05/2023

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por tanent Vie Jun 16, 2023 1:36 pm

Hombre, pues para verlo bien habr'ia que ver el esquema electrico de la moto xD. no sé dónde se podría comprobar.

Pero quizás la manera fácil es buscar el accesorio original de honda que se conecta ahí, que no sé si son las exploradoras o los puños calefactables y ver para cuánto vienen.
Por ejemplo el cable original que se pone en la toma de mechero viene con un fusible de 3A (3A*12V = 36W)
tanent
tanent
Xmen junior
Xmen junior

Mensajes : 54
Fecha de inscripción : 31/05/2019

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por VStromer Vie Jun 16, 2023 2:33 pm

Saulo escribió:Y eso cómo puedo mirarlo?? Este fin de semana quiero dejar el tema resuelto... espero conseguirlo!! Gracias
Según San Manual de la CB500X 2013 el fusible de los conectores opcionales es de 7.5A. Es decir - hay un solo fusible de 7.5A para DOS conectores - el delantero de 3 pines y el trasero de 2. Lo cual nos da 90W para todos los accesorios y tu solo consumes 40W. No se - por potencia no parece que sería, yo me inclino mas a pensar que es un problema de ruido del regulador de corriente de LEDs que entra en la red eléctrica porque si coges potencia en el conector estas metiendo ruido en los mazos de cables que salen de la caja de fusibles, sea de manera directa o por emisión al compartir luego el recorrido de los mazos de cables. Si tuvieras un osciloscopio lo sabríamos en un pis-pas.

Eso o los LEDs consumen mucho mas de lo esperado y vas mucho tiempo a ralenti. Eso si que se podria saber con un polimetro normalito - arrancas la moto y enciendes los antiniebla. Luego mides el voltaje a ralenti con antiniebla encendidos y apagados - a ver que diferencia te da. Y luego mides el voltaje de la batería con todo apagado y contacto quitado.
VStromer
VStromer
Xmen curveando
Xmen curveando

Mensajes : 580
Fecha de inscripción : 04/11/2020

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por Saulo Vie Jul 21, 2023 9:54 am

Buenas!! Después de pruebas, y no dar con la tecla, he acudido a mi taller habitual. De todas formas quería legalizar las luces, y necesitaba el Certificado de Taller.
Como tampoco entendían que pasaba, han optado porIndicador avería tras instalación focos led auxiliares. Conexi10 conectar el negativo directo a la batería, y el positivo a la salida de la caja de fusibles, y solucionado!! os pongo foto.

A partir de ahí, me puse en contacto con Laboratorio acreditado, para que me emitiera el informe de conformidad, que me puso una pega a la instalación, y es que el interruptor debía ser verde y serigrafiado, así que he tenido que encargar uno exactamente igual al que venía con los focos, pero verde y serigrafiado.

Una vez cambiado, pasar la ITV, con Informe de Conformidad (90€+IVA me han cobrado) + Certificado de Taller y ya voy tranquilo con las luces legalizadaso.

Por cierto, también me dijeron los del laboratorio, que no se podía poner nada delante del foco (protecciones metálicos...). En ITV, el inspector me dijo que no miraba ni el botón verde serigrafiado (daba por bueno el que venía), y que si la llevo con los protectores tampoco pasaba nada... sólo comprobó el inspector que encendía bien
Saulo
Saulo
Novatillo
Novatillo

Mensajes : 11
Fecha de inscripción : 24/05/2023

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por Saulo Vie Jul 21, 2023 9:56 am

Mando fotos de cómo quedó: Indicador avería tras instalación focos led auxiliares. 9_boto11
Indicador avería tras instalación focos led auxiliares. 8_boto10
Indicador avería tras instalación focos led auxiliares. 1_dela11
Saulo
Saulo
Novatillo
Novatillo

Mensajes : 11
Fecha de inscripción : 24/05/2023

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por VStromer Vie Jul 21, 2023 10:58 am

Saulo escribió:Como tampoco entendían que pasaba, han optado por conectar el negativo directo a la batería, y el positivo a la salida de la caja de fusibles, y solucionado!! 
Pues eso tiene toda la pinta de ruido electrico, por eso te decia de conectar a la bateria directamente. No lo probaste?
VStromer
VStromer
Xmen curveando
Xmen curveando

Mensajes : 580
Fecha de inscripción : 04/11/2020

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por Saulo Vie Jul 21, 2023 11:20 am

Si te digo la verdad, no entendía bien el circuito que me pusiste, y la opción de dejarlo diretamente a la batería no quería porque podría endenderse el foco sin tener el contacto dado, cosa que no quería hacer.
Saulo
Saulo
Novatillo
Novatillo

Mensajes : 11
Fecha de inscripción : 24/05/2023

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por VStromer Vie Jul 21, 2023 11:27 am

Saulo escribió:Si te digo la verdad, no entendía bien el circuito que me pusiste, y la opción de dejarlo diretamente a la batería no quería porque podría endenderse el foco sin tener el contacto dado, cosa que no quería hacer.
Ahh, ok. Es que lo que hicieron en el taller es parecido. En todo caso se ha solucionado el problema, es lo importante. Los trastos electronicos (los LEDs son electronica) pueden dar muchos dolores de cabeza por tema ruidos y las motos actuales son muy sensibles a eso.
VStromer
VStromer
Xmen curveando
Xmen curveando

Mensajes : 580
Fecha de inscripción : 04/11/2020

A Saulo le gusta esta publicaciòn

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por cb500xmaño Sáb Jul 22, 2023 10:13 am

Hola saulo.
¿ Estos focos son chinos o son homologados ?
¿ El porque un laboratorio acreditado ?
cb500xmaño
cb500xmaño
Xmen curveando
Xmen curveando

Mensajes : 737
Fecha de inscripción : 15/04/2020

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por Saulo Lun Jul 24, 2023 8:02 am

Estos focos los compré en Aliexpres por 36 euros, pero con las marcas de homologación, de lo contrario no podría haber pasado la ITV para legalizar la reforma.

El marcado que traían es: F3 PL 04 E9 6668
Saulo
Saulo
Novatillo
Novatillo

Mensajes : 11
Fecha de inscripción : 24/05/2023

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por Kritik Dom Jul 30, 2023 2:08 pm

Yo soy de la opinión de que, habiendo conectores, lo suyo es conectar todo a los conectores.

Saltarse los conectores de una moto y poner directo a batería o a caja de fusibles es como saltarse todos los enchufes de una casa, las cajas de registro e ir directamente al fusible del cuadro eléctrico de la casa para conectar algo. Si, funcionar funciona. Pero queda menos elegante, más tipo "chapuciclla". Mientras que conectado las cosas a los enchufes, respetando la instalación de la casa queda una instalación más elegante. Más profesional, más clara. Además de que eliminar o cambiar la instalación (quién sabe, quizás el día de mañana quieras cambiar los faros por otros) es mucho más fácil y deja menos huella en la moto.

Si, la instalación ha resultado funcional. Pero alejándose mucho de una instalación modelo.
Kritik
Kritik
Xmen profesional
Xmen profesional

Mensajes : 5347
Fecha de inscripción : 09/08/2016

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por VStromer Dom Jul 30, 2023 4:11 pm

Kritik escribió:Yo soy de la opinión de que, habiendo conectores, lo suyo es conectar todo a los conectores.

Saltarse los conectores de una moto y poner directo a batería o a caja de fusibles es como saltarse todos los enchufes de una casa, las cajas de registro e ir directamente al fusible del cuadro eléctrico de la casa para conectar algo. Si, funcionar funciona. Pero queda menos elegante, más tipo "chapuciclla". Mientras que conectado las cosas a los enchufes, respetando la instalación de la casa queda una instalación más elegante. Más profesional, más clara. Además de que eliminar o cambiar la instalación (quién sabe, quizás el día de mañana quieras cambiar los faros por otros) es mucho más fácil y deja menos huella en la moto.

Si, la instalación ha resultado funcional. Pero alejándose mucho de una instalación modelo.
Es lo que ha hecho el compañero y le daba error de centralita. Que sentido tiene respetar la instalación de la casa si no funciona bien, por muy elegante, profesional y clara que resulte? No entiendo nada...
VStromer
VStromer
Xmen curveando
Xmen curveando

Mensajes : 580
Fecha de inscripción : 04/11/2020

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por Kritik Dom Jul 30, 2023 7:37 pm

VStromer escribió:Es lo que ha hecho el compañero y le daba error de centralita. Que sentido tiene respetar la instalación de la casa si no funciona bien, por muy elegante, profesional y clara que resulte? No entiendo nada...
Este es el esquema eléctrico de la X en sus versiones 2013 a 2015. Desconozco si después ha cambiado.

Indicador avería tras instalación focos led auxiliares. Captur12

Como vemos en la foto del compañero, el polo positivo lo ha cogido del fusible de Head Light, luz delantera.

Si buscamos en el esquema eléctrico este fusible (en el esquema abajo a la derecha) y vemos donde va conectado, vemos que uno de los 2 hilos que salen del fusible en el esquema va a una cajita arriba a la izquierda en el esquema, en el que se une con un montón más de sistemas. Ya que ese montón de sistemas comparten ese fusible.

Ahora enchufa ahí, en ese circuito compartido por un montón de cosas un aparato que genera errores en la centralita, y no compruebes por qué. Sólo directamente conéctalo ahí y, si funciona, tira pa-lante. No se tú, pero yo veo en esa acción una temeridad. A saber si ese aparato puede cargarse algo más. No creo, pero a saber como son ese relé y el resto de sistemas que comparten fusible.

---------

Yo hace cosa de 1 año y medio me compré un ordenador nuevo de sobremesa, ya que el mío era muy antiguo. Desde entonces, de vez en cuando se me iba la luz de mi casa al enchufar mi ordenador. No todas las veces que lo conectaba se iba la luz, pero de más o menos 5 veces, se iba 1. Al final descubrí que la chapa que hay detrás, de la que salen todos los puertos, había un trozo de esa chapa que entraba dentro del puerto HDMI de la placa, puerto que no uso porque tengo tarjeta gráfica a parte. Y eso era lo que generaba, de vez en cuando, se fuese la luz. Pues mientras descubría qué pasaba, por qué pasaba eso, no se me ocurrió decir "si saltan los plomos, lo pongo justo antes de los plomos y así ya no saltan". Y tampoco se me ocurrió decir "voy a ponerlo al plomo general, en vez de al plomo de los enchufes de pared". Lo que hice fue investigar, e investigar e investigar por qué fallaba mi ordenador nuevo con la instalación eléctrica de siempre hasta que di con lo que fallaba... la chapita que se metía dentro del HDMI. Una vez averiguado el motivo de que se me saltasen de vez en cuando los plomos al encender mi ordenador... solucionarlo fue super fácil. Ahora disfruto de mi ordenador conectado al enchufe de la pared de mi habitación. Y no he tenido que tocar ni los plomos, ni sacar un cable del cuadro eléctrico, ni nada por el estilo.
Kritik
Kritik
Xmen profesional
Xmen profesional

Mensajes : 5347
Fecha de inscripción : 09/08/2016

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por VStromer Dom Jul 30, 2023 8:24 pm

[Tienes que estar registrado y conectado para ver este vínculo]
Si el problema viene de ruido electrico lo ideal es coger corriente lo mas cerca posible de la bateria, asi reduces la longitud del cable que actua de antena y de paso minimizas el ruido al reducir la caida de tension asociada. 

Los conectores originales estan pensadas para equipamiento original y normalmente ese equipamiento esta diseñado para no meter tanto ruido. Los faros LED chinos con sus reguladores de corriente cutres si que pueden dar sorpresas ahi asi que ya no puedes usar conectores originales. Y para saber con certeza lo que esta pasando habria que meter un osciloscopio pero sería matar moscas a cañonazos.
VStromer
VStromer
Xmen curveando
Xmen curveando

Mensajes : 580
Fecha de inscripción : 04/11/2020

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por Saulo Lun Jul 31, 2023 2:09 pm

Hola!!
es verdad que para hacer las cosas bien, debería haber comprado unos faros de calidad (no chinos), y haberlo conetado al conector que está para eso, pero he preferido economizar en materiales e instalación y gastarme el dinero en legalizarlo (tramitar la reforma de importancia en la ITV) para que no me multen por llevar faros antinieblas.

Espero que el ruido que meten los faros en el sistema eléctrico no perjudiquen a nada... asumo el riesgo... de momento todo bien!!!!

Muchas gracias por vuestros comentarios!!
Saulo
Saulo
Novatillo
Novatillo

Mensajes : 11
Fecha de inscripción : 24/05/2023

Volver arriba Ir abajo

Indicador avería tras instalación focos led auxiliares. Empty Re: Indicador avería tras instalación focos led auxiliares.

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.